summaryrefslogtreecommitdiffstats
path: root/vendor/remove_dir_all/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:02:58 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:02:58 +0000
commit698f8c2f01ea549d77d7dc3338a12e04c11057b9 (patch)
tree173a775858bd501c378080a10dca74132f05bc50 /vendor/remove_dir_all/Cargo.toml
parentInitial commit. (diff)
downloadrustc-698f8c2f01ea549d77d7dc3338a12e04c11057b9.tar.xz
rustc-698f8c2f01ea549d77d7dc3338a12e04c11057b9.zip
Adding upstream version 1.64.0+dfsg1.upstream/1.64.0+dfsg1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/remove_dir_all/Cargo.toml')
-rw-r--r--vendor/remove_dir_all/Cargo.toml28
1 files changed, 28 insertions, 0 deletions
diff --git a/vendor/remove_dir_all/Cargo.toml b/vendor/remove_dir_all/Cargo.toml
new file mode 100644
index 000000000..a84728892
--- /dev/null
+++ b/vendor/remove_dir_all/Cargo.toml
@@ -0,0 +1,28 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "remove_dir_all"
+version = "0.5.3"
+authors = ["Aaronepower <theaaronepower@gmail.com>"]
+include = ["Cargo.toml", "LICENCE-APACHE", "LICENCE-MIT", "src/**/*", "README.md"]
+description = "A safe, reliable implementation of remove_dir_all for Windows"
+readme = "README.md"
+keywords = ["utility", "filesystem", "remove_dir", "windows"]
+categories = ["filesystem"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/XAMPPRocky/remove_dir_all.git"
+[dev-dependencies.doc-comment]
+version = "0.3"
+[target."cfg(windows)".dependencies.winapi]
+version = "0.3"
+features = ["std", "errhandlingapi", "winerror", "fileapi", "winbase"]