summaryrefslogtreecommitdiffstats
path: root/vendor/ucd-trie/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:19:03 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:19:03 +0000
commit64d98f8ee037282c35007b64c2649055c56af1db (patch)
tree5492bcf97fce41ee1c0b1cc2add283f3e66cdab0 /vendor/ucd-trie/Cargo.toml
parentAdding debian version 1.67.1+dfsg1-1. (diff)
downloadrustc-64d98f8ee037282c35007b64c2649055c56af1db.tar.xz
rustc-64d98f8ee037282c35007b64c2649055c56af1db.zip
Merging upstream version 1.68.2+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/ucd-trie/Cargo.toml')
-rw-r--r--vendor/ucd-trie/Cargo.toml28
1 files changed, 18 insertions, 10 deletions
diff --git a/vendor/ucd-trie/Cargo.toml b/vendor/ucd-trie/Cargo.toml
index 491d8a8c4..2e25e6caa 100644
--- a/vendor/ucd-trie/Cargo.toml
+++ b/vendor/ucd-trie/Cargo.toml
@@ -3,26 +3,34 @@
# When uploading crates to the registry Cargo will automatically
# "normalize" Cargo.toml files for maximal compatibility
# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
+# to registry (e.g., crates.io) dependencies.
#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
[package]
edition = "2018"
name = "ucd-trie"
-version = "0.1.3"
+version = "0.1.5"
authors = ["Andrew Gallant <jamslam@gmail.com>"]
-description = "A trie for storing Unicode codepoint sets and maps.\n"
+description = """
+A trie for storing Unicode codepoint sets and maps.
+"""
homepage = "https://github.com/BurntSushi/ucd-generate"
documentation = "https://docs.rs/ucd-trie"
readme = "README.md"
-keywords = ["unicode", "database", "character", "codepoint", "trie"]
-license = "MIT/Apache-2.0"
+keywords = [
+ "unicode",
+ "database",
+ "character",
+ "codepoint",
+ "trie",
+]
+license = "MIT OR Apache-2.0"
repository = "https://github.com/BurntSushi/ucd-generate"
-[dev-dependencies.lazy_static]
+
+[dev-dependencies.once_cell]
version = "1"
[features]