summaryrefslogtreecommitdiffstats
path: root/vendor/unicase/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:02:58 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:02:58 +0000
commit698f8c2f01ea549d77d7dc3338a12e04c11057b9 (patch)
tree173a775858bd501c378080a10dca74132f05bc50 /vendor/unicase/Cargo.toml
parentInitial commit. (diff)
downloadrustc-698f8c2f01ea549d77d7dc3338a12e04c11057b9.tar.xz
rustc-698f8c2f01ea549d77d7dc3338a12e04c11057b9.zip
Adding upstream version 1.64.0+dfsg1.upstream/1.64.0+dfsg1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/unicase/Cargo.toml')
-rw-r--r--vendor/unicase/Cargo.toml30
1 files changed, 30 insertions, 0 deletions
diff --git a/vendor/unicase/Cargo.toml b/vendor/unicase/Cargo.toml
new file mode 100644
index 000000000..d823e925a
--- /dev/null
+++ b/vendor/unicase/Cargo.toml
@@ -0,0 +1,30 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "unicase"
+version = "2.6.0"
+authors = ["Sean McArthur <sean@seanmonstar.com>"]
+build = "build.rs"
+exclude = ["scripts/*"]
+description = "A case-insensitive wrapper around strings."
+documentation = "https://docs.rs/unicase"
+readme = "README.md"
+keywords = ["lowercase", "case", "case-insensitive", "case-folding", "no_std"]
+categories = ["internationalization", "text-processing", "no-std"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/seanmonstar/unicase"
+[build-dependencies.version_check]
+version = "0.9"
+
+[features]
+nightly = []