summaryrefslogtreecommitdiffstats
path: root/vendor/wait-timeout/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-18 02:49:42 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-18 02:49:42 +0000
commit837b550238aa671a591ccf282dddeab29cadb206 (patch)
tree914b6b8862bace72bd3245ca184d374b08d8a672 /vendor/wait-timeout/Cargo.toml
parentAdding debian version 1.70.0+dfsg2-1. (diff)
downloadrustc-837b550238aa671a591ccf282dddeab29cadb206.tar.xz
rustc-837b550238aa671a591ccf282dddeab29cadb206.zip
Merging upstream version 1.71.1+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/wait-timeout/Cargo.toml')
-rw-r--r--vendor/wait-timeout/Cargo.toml30
1 files changed, 30 insertions, 0 deletions
diff --git a/vendor/wait-timeout/Cargo.toml b/vendor/wait-timeout/Cargo.toml
new file mode 100644
index 000000000..e62830113
--- /dev/null
+++ b/vendor/wait-timeout/Cargo.toml
@@ -0,0 +1,30 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "wait-timeout"
+version = "0.2.0"
+authors = ["Alex Crichton <alex@alexcrichton.com>"]
+description = "A crate to wait on a child process with a timeout specified across Unix and\nWindows platforms.\n"
+homepage = "https://github.com/alexcrichton/wait-timeout"
+documentation = "https://docs.rs/wait-timeout"
+readme = "README.md"
+categories = ["os"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/alexcrichton/wait-timeout"
+[target."cfg(unix)".dependencies.libc]
+version = "0.2"
+[badges.appveyor]
+repository = "alexcrichton/wait-timeout"
+
+[badges.travis-ci]
+repository = "alexcrichton/wait-timeout"