summaryrefslogtreecommitdiffstats
path: root/vendor/xattr/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:02:58 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:02:58 +0000
commit698f8c2f01ea549d77d7dc3338a12e04c11057b9 (patch)
tree173a775858bd501c378080a10dca74132f05bc50 /vendor/xattr/Cargo.toml
parentInitial commit. (diff)
downloadrustc-698f8c2f01ea549d77d7dc3338a12e04c11057b9.tar.xz
rustc-698f8c2f01ea549d77d7dc3338a12e04c11057b9.zip
Adding upstream version 1.64.0+dfsg1.upstream/1.64.0+dfsg1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/xattr/Cargo.toml')
-rw-r--r--vendor/xattr/Cargo.toml34
1 files changed, 34 insertions, 0 deletions
diff --git a/vendor/xattr/Cargo.toml b/vendor/xattr/Cargo.toml
new file mode 100644
index 000000000..0bd3a3b78
--- /dev/null
+++ b/vendor/xattr/Cargo.toml
@@ -0,0 +1,34 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+name = "xattr"
+version = "0.2.3"
+authors = ["Steven Allen <steven@stebalien.com>"]
+description = "unix extended filesystem attributes"
+documentation = "https://docs.rs/xattr"
+keywords = [
+ "xattr",
+ "filesystem",
+ "unix",
+]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/Stebalien/xattr"
+
+[dependencies.libc]
+version = "0.2"
+
+[dev-dependencies.tempfile]
+version = "3"
+
+[features]
+default = ["unsupported"]
+unsupported = []