summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_ast_lowering/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_ast_lowering/Cargo.toml')
-rw-r--r--compiler/rustc_ast_lowering/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/compiler/rustc_ast_lowering/Cargo.toml b/compiler/rustc_ast_lowering/Cargo.toml
index ce1c8d499..6a59b9e61 100644
--- a/compiler/rustc_ast_lowering/Cargo.toml
+++ b/compiler/rustc_ast_lowering/Cargo.toml
@@ -21,5 +21,5 @@ rustc_session = { path = "../rustc_session" }
rustc_span = { path = "../rustc_span" }
rustc_target = { path = "../rustc_target" }
smallvec = { version = "1.8.1", features = ["union", "may_dangle"] }
-thin-vec = "0.2.8"
+thin-vec = "0.2.9"
tracing = "0.1"