summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_attr/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_attr/Cargo.toml')
-rw-r--r--compiler/rustc_attr/Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/compiler/rustc_attr/Cargo.toml b/compiler/rustc_attr/Cargo.toml
new file mode 100644
index 000000000..ba310a686
--- /dev/null
+++ b/compiler/rustc_attr/Cargo.toml
@@ -0,0 +1,19 @@
+[package]
+name = "rustc_attr"
+version = "0.0.0"
+edition = "2021"
+
+[lib]
+doctest = false
+
+[dependencies]
+rustc_ast_pretty = { path = "../rustc_ast_pretty" }
+rustc_serialize = { path = "../rustc_serialize" }
+rustc_errors = { path = "../rustc_errors" }
+rustc_span = { path = "../rustc_span" }
+rustc_data_structures = { path = "../rustc_data_structures" }
+rustc_feature = { path = "../rustc_feature" }
+rustc_lexer = { path = "../rustc_lexer" }
+rustc_macros = { path = "../rustc_macros" }
+rustc_session = { path = "../rustc_session" }
+rustc_ast = { path = "../rustc_ast" }