summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_codegen_gcc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_codegen_gcc/Cargo.toml')
-rw-r--r--compiler/rustc_codegen_gcc/Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/compiler/rustc_codegen_gcc/Cargo.toml b/compiler/rustc_codegen_gcc/Cargo.toml
index 81066d9ce..b0b3aeecd 100644
--- a/compiler/rustc_codegen_gcc/Cargo.toml
+++ b/compiler/rustc_codegen_gcc/Cargo.toml
@@ -18,7 +18,6 @@ path = "tests/lang_tests_release.rs"
harness = false
[features]
-default = ["master"]
master = ["gccjit/master"]
[dependencies]
@@ -27,7 +26,13 @@ gccjit = { git = "https://github.com/antoyo/gccjit.rs" }
# Local copy.
#gccjit = { path = "../gccjit.rs" }
+object = { version = "0.30.1", default-features = false, features = [
+ "std",
+ "read",
+] }
smallvec = { version = "1.6.1", features = ["union", "may_dangle"] }
+# TODO(antoyo): make tempfile optional.
+tempfile = "3.7.1"
[dev-dependencies]
lang_tester = "0.3.9"