summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_codegen_llvm/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_codegen_llvm/Cargo.toml')
-rw-r--r--compiler/rustc_codegen_llvm/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/compiler/rustc_codegen_llvm/Cargo.toml b/compiler/rustc_codegen_llvm/Cargo.toml
index f9a5463ef..74115353a 100644
--- a/compiler/rustc_codegen_llvm/Cargo.toml
+++ b/compiler/rustc_codegen_llvm/Cargo.toml
@@ -13,6 +13,7 @@ cstr = "0.2"
libc = "0.2"
libloading = "0.7.1"
measureme = "10.0.0"
+object = { version = "0.29.0", default-features = false, features = ["std", "read_core", "archive", "coff", "elf", "macho", "pe"] }
tracing = "0.1"
rustc_middle = { path = "../rustc_middle" }
rustc-demangle = "0.1.21"