summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_fluent_macro/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_fluent_macro/Cargo.toml')
-rw-r--r--compiler/rustc_fluent_macro/Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/compiler/rustc_fluent_macro/Cargo.toml b/compiler/rustc_fluent_macro/Cargo.toml
index f5a6585b5..872dd29a7 100644
--- a/compiler/rustc_fluent_macro/Cargo.toml
+++ b/compiler/rustc_fluent_macro/Cargo.toml
@@ -1,16 +1,18 @@
[package]
name = "rustc_fluent_macro"
-version = "0.1.0"
+version = "0.0.0"
edition = "2021"
[lib]
proc-macro = true
[dependencies]
+# tidy-alphabetical-start
annotate-snippets = "0.9"
fluent-bundle = "0.15.2"
fluent-syntax = "0.11"
-syn = { version = "2", features = ["full"] }
proc-macro2 = "1"
quote = "1"
+syn = { version = "2", features = ["full"] }
unic-langid = { version = "0.9.0", features = ["macros"] }
+# tidy-alphabetical-end