summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_llvm/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_llvm/Cargo.toml')
-rw-r--r--compiler/rustc_llvm/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/compiler/rustc_llvm/Cargo.toml b/compiler/rustc_llvm/Cargo.toml
new file mode 100644
index 000000000..34556df3c
--- /dev/null
+++ b/compiler/rustc_llvm/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "rustc_llvm"
+version = "0.0.0"
+edition = "2021"
+
+[features]
+static-libstdcpp = []
+emscripten = []
+
+[dependencies]
+libc = "0.2.73"
+
+[build-dependencies]
+cc = "1.0.69"