summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_macros/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_macros/Cargo.toml')
-rw-r--r--compiler/rustc_macros/Cargo.toml8
1 files changed, 5 insertions, 3 deletions
diff --git a/compiler/rustc_macros/Cargo.toml b/compiler/rustc_macros/Cargo.toml
index 17651ce95..d8d2bef49 100644
--- a/compiler/rustc_macros/Cargo.toml
+++ b/compiler/rustc_macros/Cargo.toml
@@ -1,13 +1,15 @@
[package]
name = "rustc_macros"
-version = "0.1.0"
+version = "0.0.0"
edition = "2021"
[lib]
proc-macro = true
[dependencies]
-synstructure = "0.13.0"
-syn = { version = "2.0.9", features = ["full"] }
+# tidy-alphabetical-start
proc-macro2 = "1"
quote = "1"
+syn = { version = "2.0.9", features = ["full"] }
+synstructure = "0.13.0"
+# tidy-alphabetical-end