summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_mir_build/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_mir_build/Cargo.toml')
-rw-r--r--compiler/rustc_mir_build/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/compiler/rustc_mir_build/Cargo.toml b/compiler/rustc_mir_build/Cargo.toml
index c726fa3a3..2baa3bfcb 100644
--- a/compiler/rustc_mir_build/Cargo.toml
+++ b/compiler/rustc_mir_build/Cargo.toml
@@ -8,6 +8,7 @@ edition = "2021"
[dependencies]
rustc_arena = { path = "../rustc_arena" }
tracing = "0.1"
+either = "1"
rustc_middle = { path = "../rustc_middle" }
rustc_apfloat = { path = "../rustc_apfloat" }
rustc_attr = { path = "../rustc_attr" }