summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_parse/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_parse/Cargo.toml')
-rw-r--r--compiler/rustc_parse/Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/compiler/rustc_parse/Cargo.toml b/compiler/rustc_parse/Cargo.toml
index a5c94e164..dbcfb3903 100644
--- a/compiler/rustc_parse/Cargo.toml
+++ b/compiler/rustc_parse/Cargo.toml
@@ -7,15 +7,16 @@ edition = "2021"
[dependencies]
bitflags = "1.0"
-tracing = "0.1"
+rustc_ast = { path = "../rustc_ast" }
rustc_ast_pretty = { path = "../rustc_ast_pretty" }
rustc_data_structures = { path = "../rustc_data_structures" }
+rustc_errors = { path = "../rustc_errors" }
rustc_feature = { path = "../rustc_feature" }
rustc_lexer = { path = "../rustc_lexer" }
rustc_macros = { path = "../rustc_macros" }
-rustc_errors = { path = "../rustc_errors" }
rustc_session = { path = "../rustc_session" }
rustc_span = { path = "../rustc_span" }
-rustc_ast = { path = "../rustc_ast" }
+thin-vec = "0.2.8"
+tracing = "0.1"
unicode-normalization = "0.1.11"
unicode-width = "0.1.4"