summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_parse/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_parse/Cargo.toml')
-rw-r--r--compiler/rustc_parse/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/compiler/rustc_parse/Cargo.toml b/compiler/rustc_parse/Cargo.toml
index 1bd9f6629..02f9f35f0 100644
--- a/compiler/rustc_parse/Cargo.toml
+++ b/compiler/rustc_parse/Cargo.toml
@@ -3,9 +3,8 @@ name = "rustc_parse"
version = "0.0.0"
edition = "2021"
-[lib]
-
[dependencies]
+# tidy-alphabetical-start
bitflags = "1.0"
rustc_ast = { path = "../rustc_ast" }
rustc_ast_pretty = { path = "../rustc_ast_pretty" }
@@ -21,3 +20,4 @@ thin-vec = "0.2.12"
tracing = "0.1"
unicode-normalization = "0.1.11"
unicode-width = "0.1.4"
+# tidy-alphabetical-end