summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_passes/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_passes/Cargo.toml')
-rw-r--r--compiler/rustc_passes/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/compiler/rustc_passes/Cargo.toml b/compiler/rustc_passes/Cargo.toml
index faa9c493d..44f991f8c 100644
--- a/compiler/rustc_passes/Cargo.toml
+++ b/compiler/rustc_passes/Cargo.toml
@@ -22,3 +22,4 @@ rustc_span = { path = "../rustc_span" }
rustc_lexer = { path = "../rustc_lexer" }
rustc_ast_pretty = { path = "../rustc_ast_pretty" }
rustc_feature = { path = "../rustc_feature" }
+rustc_trait_selection = { path = "../rustc_trait_selection" }