summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_plugin_impl/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--compiler/rustc_plugin_impl/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/compiler/rustc_plugin_impl/Cargo.toml b/compiler/rustc_plugin_impl/Cargo.toml
index b6ea533c8..fa27bfc61 100644
--- a/compiler/rustc_plugin_impl/Cargo.toml
+++ b/compiler/rustc_plugin_impl/Cargo.toml
@@ -5,12 +5,12 @@ build = false
edition = "2021"
[lib]
-doctest = false
[dependencies]
libloading = "0.7.1"
rustc_errors = { path = "../rustc_errors" }
rustc_lint = { path = "../rustc_lint" }
+rustc_macros = { path = "../rustc_macros" }
rustc_metadata = { path = "../rustc_metadata" }
rustc_ast = { path = "../rustc_ast" }
rustc_session = { path = "../rustc_session" }