summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_query_system/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_query_system/Cargo.toml')
-rw-r--r--compiler/rustc_query_system/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/compiler/rustc_query_system/Cargo.toml b/compiler/rustc_query_system/Cargo.toml
index e02cf38b6..584355df8 100644
--- a/compiler/rustc_query_system/Cargo.toml
+++ b/compiler/rustc_query_system/Cargo.toml
@@ -6,7 +6,7 @@ edition = "2021"
[lib]
[dependencies]
-parking_lot = "0.11"
+parking_lot = "0.12"
rustc_ast = { path = "../rustc_ast" }
rustc_data_structures = { path = "../rustc_data_structures" }
rustc_errors = { path = "../rustc_errors" }