summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_serialize/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_serialize/Cargo.toml')
-rw-r--r--compiler/rustc_serialize/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/compiler/rustc_serialize/Cargo.toml b/compiler/rustc_serialize/Cargo.toml
index 46b923e8c..8bf98c163 100644
--- a/compiler/rustc_serialize/Cargo.toml
+++ b/compiler/rustc_serialize/Cargo.toml
@@ -4,10 +4,14 @@ version = "0.0.0"
edition = "2021"
[dependencies]
+# tidy-alphabetical-start
indexmap = "2.0.0"
smallvec = { version = "1.8.1", features = ["union", "may_dangle"] }
thin-vec = "0.2.12"
+# tidy-alphabetical-end
[dev-dependencies]
+# tidy-alphabetical-start
rustc_macros = { path = "../rustc_macros" }
tempfile = "3.2"
+# tidy-alphabetical-end