summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_session/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_session/Cargo.toml')
-rw-r--r--compiler/rustc_session/Cargo.toml8
1 files changed, 6 insertions, 2 deletions
diff --git a/compiler/rustc_session/Cargo.toml b/compiler/rustc_session/Cargo.toml
index d8db86c5f..9e337dde9 100644
--- a/compiler/rustc_session/Cargo.toml
+++ b/compiler/rustc_session/Cargo.toml
@@ -24,5 +24,9 @@ termize = "0.1.1"
[target.'cfg(unix)'.dependencies]
libc = "0.2"
-[target.'cfg(windows)'.dependencies]
-winapi = { version = "0.3", features = ["libloaderapi"] }
+[target.'cfg(windows)'.dependencies.windows]
+version = "0.46.0"
+features = [
+ "Win32_Foundation",
+ "Win32_System_LibraryLoader",
+]