summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_span/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_span/Cargo.toml')
-rw-r--r--compiler/rustc_span/Cargo.toml19
1 files changed, 9 insertions, 10 deletions
diff --git a/compiler/rustc_span/Cargo.toml b/compiler/rustc_span/Cargo.toml
index ee93f74e7..99de91a06 100644
--- a/compiler/rustc_span/Cargo.toml
+++ b/compiler/rustc_span/Cargo.toml
@@ -3,19 +3,18 @@ name = "rustc_span"
version = "0.0.0"
edition = "2021"
-[lib]
-
[dependencies]
-rustc_serialize = { path = "../rustc_serialize" }
-rustc_macros = { path = "../rustc_macros" }
+# tidy-alphabetical-start
+indexmap = { version = "2.0.0" }
+md5 = { package = "md-5", version = "0.10.0" }
+rustc_arena = { path = "../rustc_arena" }
rustc_data_structures = { path = "../rustc_data_structures" }
rustc_index = { path = "../rustc_index" }
-rustc_arena = { path = "../rustc_arena" }
+rustc_macros = { path = "../rustc_macros" }
+rustc_serialize = { path = "../rustc_serialize" }
scoped-tls = "1.0"
-unicode-width = "0.1.4"
-cfg-if = "1.0"
-tracing = "0.1"
sha1 = "0.10.0"
sha2 = "0.10.1"
-md5 = { package = "md-5", version = "0.10.0" }
-indexmap = { version = "2.0.0" }
+tracing = "0.1"
+unicode-width = "0.1.4"
+# tidy-alphabetical-end