summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_symbol_mangling/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_symbol_mangling/Cargo.toml')
-rw-r--r--compiler/rustc_symbol_mangling/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/compiler/rustc_symbol_mangling/Cargo.toml b/compiler/rustc_symbol_mangling/Cargo.toml
index b104a40c2..3db052257 100644
--- a/compiler/rustc_symbol_mangling/Cargo.toml
+++ b/compiler/rustc_symbol_mangling/Cargo.toml
@@ -18,3 +18,5 @@ rustc_hir = { path = "../rustc_hir" }
rustc_target = { path = "../rustc_target" }
rustc_data_structures = { path = "../rustc_data_structures" }
rustc_session = { path = "../rustc_session" }
+rustc_macros = { path = "../rustc_macros" }
+rustc_errors = { path = "../rustc_errors" }