summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_target/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_target/Cargo.toml')
-rw-r--r--compiler/rustc_target/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/compiler/rustc_target/Cargo.toml b/compiler/rustc_target/Cargo.toml
index fc37fdb1c..568c916a1 100644
--- a/compiler/rustc_target/Cargo.toml
+++ b/compiler/rustc_target/Cargo.toml
@@ -7,6 +7,7 @@ edition = "2021"
bitflags = "1.2.1"
tracing = "0.1"
serde_json = "1.0.59"
+rustc_abi = { path = "../rustc_abi" }
rustc_data_structures = { path = "../rustc_data_structures" }
rustc_feature = { path = "../rustc_feature" }
rustc_index = { path = "../rustc_index" }