summaryrefslogtreecommitdiffstats
path: root/compiler/rustc_target/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/rustc_target/Cargo.toml')
-rw-r--r--compiler/rustc_target/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/compiler/rustc_target/Cargo.toml b/compiler/rustc_target/Cargo.toml
index dff22fad4..a71e2e8cc 100644
--- a/compiler/rustc_target/Cargo.toml
+++ b/compiler/rustc_target/Cargo.toml
@@ -14,3 +14,8 @@ rustc_feature = { path = "../rustc_feature" }
rustc_macros = { path = "../rustc_macros" }
rustc_serialize = { path = "../rustc_serialize" }
rustc_span = { path = "../rustc_span" }
+
+[dependencies.object]
+version = "0.31.1"
+default-features = false
+features = ["elf"]