summaryrefslogtreecommitdiffstats
path: root/library/alloc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'library/alloc/Cargo.toml')
-rw-r--r--library/alloc/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/library/alloc/Cargo.toml b/library/alloc/Cargo.toml
index 265020209..95c07abf7 100644
--- a/library/alloc/Cargo.toml
+++ b/library/alloc/Cargo.toml
@@ -13,8 +13,8 @@ core = { path = "../core" }
compiler_builtins = { version = "0.1.40", features = ['rustc-dep-of-std'] }
[dev-dependencies]
-rand = "0.7"
-rand_xorshift = "0.2"
+rand = { version = "0.8.5", default-features = false, features = ["alloc"] }
+rand_xorshift = "0.3.0"
[[test]]
name = "collectionstests"