summaryrefslogtreecommitdiffstats
path: root/library/backtrace/ci/run.sh
diff options
context:
space:
mode:
Diffstat (limited to 'library/backtrace/ci/run.sh')
-rwxr-xr-xlibrary/backtrace/ci/run.sh6
1 files changed, 6 insertions, 0 deletions
diff --git a/library/backtrace/ci/run.sh b/library/backtrace/ci/run.sh
new file mode 100755
index 000000000..166b387e4
--- /dev/null
+++ b/library/backtrace/ci/run.sh
@@ -0,0 +1,6 @@
+#!/bin/sh
+
+set -ex
+
+cargo test --target $TARGET
+cargo build --target $TARGET --manifest-path crates/as-if-std/Cargo.toml