summaryrefslogtreecommitdiffstats
path: root/library/backtrace/crates/line-tables-only/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--library/backtrace/crates/line-tables-only/Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/library/backtrace/crates/line-tables-only/Cargo.toml b/library/backtrace/crates/line-tables-only/Cargo.toml
new file mode 100644
index 000000000..e2967d3d3
--- /dev/null
+++ b/library/backtrace/crates/line-tables-only/Cargo.toml
@@ -0,0 +1,21 @@
+[package]
+name = "line-tables-only"
+version = "0.1.0"
+edition = "2018"
+
+[build-dependencies]
+cc = "1.0"
+
+[dependencies]
+libc = { version = "0.2", default-features = false }
+
+[dependencies.backtrace]
+path = "../.."
+features = [
+ 'libunwind',
+ 'std',
+]
+
+[features]
+libbacktrace = ['backtrace/libbacktrace']
+gimli-symbolize = ['backtrace/gimli-symbolize']