summaryrefslogtreecommitdiffstats
path: root/library/backtrace/crates/without_debuginfo/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'library/backtrace/crates/without_debuginfo/Cargo.toml')
-rw-r--r--library/backtrace/crates/without_debuginfo/Cargo.toml20
1 files changed, 20 insertions, 0 deletions
diff --git a/library/backtrace/crates/without_debuginfo/Cargo.toml b/library/backtrace/crates/without_debuginfo/Cargo.toml
new file mode 100644
index 000000000..19d76cbec
--- /dev/null
+++ b/library/backtrace/crates/without_debuginfo/Cargo.toml
@@ -0,0 +1,20 @@
+[package]
+name = "without_debuginfo"
+version = "0.1.0"
+authors = ["Alex Crichton <alex@alexcrichton.com>"]
+edition = "2018"
+
+[dependencies.backtrace]
+path = "../.."
+default-features = false
+features = ['std']
+
+[profile.dev]
+debug = false
+
+[profile.test]
+debug = false
+
+[features]
+libbacktrace = ['backtrace/libbacktrace']
+gimli-symbolize = ['backtrace/gimli-symbolize']