summaryrefslogtreecommitdiffstats
path: root/library/core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--library/core/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/library/core/Cargo.toml b/library/core/Cargo.toml
index 2a7df9556..3dc8c84e0 100644
--- a/library/core/Cargo.toml
+++ b/library/core/Cargo.toml
@@ -24,8 +24,8 @@ path = "benches/lib.rs"
test = true
[dev-dependencies]
-rand = "0.7"
-rand_xorshift = "0.2"
+rand = { version = "0.8.5", default-features = false }
+rand_xorshift = { version = "0.3.0", default-features = false }
[features]
# Make panics and failed asserts immediately abort without formatting any message