summaryrefslogtreecommitdiffstats
path: root/library/panic_abort/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'library/panic_abort/Cargo.toml')
-rw-r--r--library/panic_abort/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/library/panic_abort/Cargo.toml b/library/panic_abort/Cargo.toml
index 46183d1ad..e6ea2b184 100644
--- a/library/panic_abort/Cargo.toml
+++ b/library/panic_abort/Cargo.toml
@@ -13,7 +13,7 @@ doc = false
[dependencies]
alloc = { path = "../alloc" }
-cfg-if = { version = "0.1.8", features = ['rustc-dep-of-std'] }
+cfg-if = { version = "1.0", features = ['rustc-dep-of-std'] }
core = { path = "../core" }
libc = { version = "0.2", default-features = false }
compiler_builtins = "0.1.0"