summaryrefslogtreecommitdiffstats
path: root/library/profiler_builtins/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'library/profiler_builtins/Cargo.toml')
-rw-r--r--library/profiler_builtins/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/library/profiler_builtins/Cargo.toml b/library/profiler_builtins/Cargo.toml
new file mode 100644
index 000000000..3371dfa12
--- /dev/null
+++ b/library/profiler_builtins/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "profiler_builtins"
+version = "0.0.0"
+edition = "2021"
+
+[lib]
+test = false
+bench = false
+doc = false
+
+[dependencies]
+core = { path = "../core" }
+compiler_builtins = { version = "0.1.0", features = ['rustc-dep-of-std'] }
+
+[build-dependencies]
+cc = "1.0.69"