summaryrefslogtreecommitdiffstats
path: root/library/stdarch/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--library/stdarch/Cargo.toml22
1 files changed, 22 insertions, 0 deletions
diff --git a/library/stdarch/Cargo.toml b/library/stdarch/Cargo.toml
new file mode 100644
index 000000000..6efd6b189
--- /dev/null
+++ b/library/stdarch/Cargo.toml
@@ -0,0 +1,22 @@
+[workspace]
+members = [
+ "crates/stdarch-verify",
+ "crates/core_arch",
+ "crates/std_detect",
+ "crates/stdarch-gen",
+ "crates/intrinsic-test",
+ "examples/"
+]
+exclude = [
+ "crates/wasm-assert-instr-tests"
+]
+
+[profile.release]
+debug = true
+opt-level = 3
+incremental = true
+
+[profile.bench]
+debug = 1
+opt-level = 3
+incremental = true