summaryrefslogtreecommitdiffstats
path: root/library/test/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'library/test/Cargo.toml')
-rw-r--r--library/test/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/library/test/Cargo.toml b/library/test/Cargo.toml
index 2da41484c..61b6f33bc 100644
--- a/library/test/Cargo.toml
+++ b/library/test/Cargo.toml
@@ -7,7 +7,7 @@ edition = "2021"
crate-type = ["dylib", "rlib"]
[dependencies]
-cfg-if = { version = "0.1.8", features = ['rustc-dep-of-std'] }
+cfg-if = { version = "1.0", features = ['rustc-dep-of-std'] }
getopts = { version = "0.2.21", features = ['rustc-dep-of-std'] }
std = { path = "../std" }
core = { path = "../core" }