summaryrefslogtreecommitdiffstats
path: root/src/bootstrap/mk/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'src/bootstrap/mk/Makefile.in')
-rw-r--r--src/bootstrap/mk/Makefile.in9
1 files changed, 2 insertions, 7 deletions
diff --git a/src/bootstrap/mk/Makefile.in b/src/bootstrap/mk/Makefile.in
index 9a08a7be0..d54a21b9f 100644
--- a/src/bootstrap/mk/Makefile.in
+++ b/src/bootstrap/mk/Makefile.in
@@ -57,13 +57,8 @@ tidy:
prepare:
$(Q)$(BOOTSTRAP) build --stage 2 nonexistent/path/to/trigger/cargo/metadata
-check-stage2-T-arm-linux-androideabi-H-x86_64-unknown-linux-gnu:
- $(Q)$(BOOTSTRAP) test --stage 2 --target arm-linux-androideabi
-check-stage2-T-x86_64-unknown-linux-musl-H-x86_64-unknown-linux-gnu:
- $(Q)$(BOOTSTRAP) test --stage 2 --target x86_64-unknown-linux-musl
-
TESTS_IN_2 := \
- src/test/ui \
+ tests/ui \
src/tools/linkchecker
## MSVC native builders
@@ -77,7 +72,7 @@ ci-subset-2:
## MingW native builders
TESTS_IN_MINGW_2 := \
- src/test/ui
+ tests/ui
ci-mingw-subset-1:
$(Q)$(CFG_SRC_DIR)/x test --stage 2 $(TESTS_IN_MINGW_2:%=--exclude %)