summaryrefslogtreecommitdiffstats
path: root/src/etc/test-float-parse
diff options
context:
space:
mode:
Diffstat (limited to 'src/etc/test-float-parse')
-rw-r--r--src/etc/test-float-parse/Cargo.toml1
-rwxr-xr-x[-rw-r--r--]src/etc/test-float-parse/runtests.py2
2 files changed, 2 insertions, 1 deletions
diff --git a/src/etc/test-float-parse/Cargo.toml b/src/etc/test-float-parse/Cargo.toml
index 7ee19a0b6..6d7b227d0 100644
--- a/src/etc/test-float-parse/Cargo.toml
+++ b/src/etc/test-float-parse/Cargo.toml
@@ -5,6 +5,7 @@ edition = "2021"
publish = false
[workspace]
+resolver = "1"
[dependencies]
rand = "0.4"
diff --git a/src/etc/test-float-parse/runtests.py b/src/etc/test-float-parse/runtests.py
index cf7279534..cc5e31a05 100644..100755
--- a/src/etc/test-float-parse/runtests.py
+++ b/src/etc/test-float-parse/runtests.py
@@ -127,7 +127,7 @@ def write_errors():
if not have_seen_error:
have_seen_error = True
msg("Something is broken:", *args)
- msg("Future errors logged to errors.txt")
+ msg("Future errors will be logged to errors.txt")
exit_status = 101