summaryrefslogtreecommitdiffstats
path: root/src/librustdoc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/librustdoc/Cargo.toml')
-rw-r--r--src/librustdoc/Cargo.toml6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/librustdoc/Cargo.toml b/src/librustdoc/Cargo.toml
index c48f7998c..29912b957 100644
--- a/src/librustdoc/Cargo.toml
+++ b/src/librustdoc/Cargo.toml
@@ -8,7 +8,7 @@ path = "lib.rs"
[dependencies]
arrayvec = { version = "0.7", default-features = false }
-askama = { version = "0.11", default-features = false, features = ["config"] }
+askama = { version = "0.12", default-features = false, features = ["config"] }
itertools = "0.10.1"
minifier = "0.2.2"
once_cell = "1.10.0"
@@ -20,15 +20,13 @@ smallvec = "1.8.1"
tempfile = "3"
tracing = "0.1"
tracing-tree = "0.2.0"
+threadpool = "1.8.1"
[dependencies.tracing-subscriber]
version = "0.3.3"
default-features = false
features = ["fmt", "env-filter", "smallvec", "parking_lot", "ansi"]
-[target.'cfg(windows)'.dependencies]
-rayon = "1.5.1"
-
[dev-dependencies]
expect-test = "1.4.0"