summaryrefslogtreecommitdiffstats
path: root/src/test/run-make/rustdoc-scrape-examples-ordering
diff options
context:
space:
mode:
Diffstat (limited to 'src/test/run-make/rustdoc-scrape-examples-ordering')
-rw-r--r--src/test/run-make/rustdoc-scrape-examples-ordering/Makefile5
-rw-r--r--src/test/run-make/rustdoc-scrape-examples-ordering/examples/ex1.rs11
-rw-r--r--src/test/run-make/rustdoc-scrape-examples-ordering/examples/ex2.rs8
-rw-r--r--src/test/run-make/rustdoc-scrape-examples-ordering/src/lib.rs6
4 files changed, 0 insertions, 30 deletions
diff --git a/src/test/run-make/rustdoc-scrape-examples-ordering/Makefile b/src/test/run-make/rustdoc-scrape-examples-ordering/Makefile
deleted file mode 100644
index bf45b8148..000000000
--- a/src/test/run-make/rustdoc-scrape-examples-ordering/Makefile
+++ /dev/null
@@ -1,5 +0,0 @@
-deps := ex1 ex2
-
-include ../rustdoc-scrape-examples-multiple/scrape.mk
-
-all: scrape
diff --git a/src/test/run-make/rustdoc-scrape-examples-ordering/examples/ex1.rs b/src/test/run-make/rustdoc-scrape-examples-ordering/examples/ex1.rs
deleted file mode 100644
index 05c18007b..000000000
--- a/src/test/run-make/rustdoc-scrape-examples-ordering/examples/ex1.rs
+++ /dev/null
@@ -1,11 +0,0 @@
-fn main() {
- foobar::ok(0);
-
- // this is a
-
- // ..
-
- // BIG
-
- // item
-}
diff --git a/src/test/run-make/rustdoc-scrape-examples-ordering/examples/ex2.rs b/src/test/run-make/rustdoc-scrape-examples-ordering/examples/ex2.rs
deleted file mode 100644
index de21d9061..000000000
--- a/src/test/run-make/rustdoc-scrape-examples-ordering/examples/ex2.rs
+++ /dev/null
@@ -1,8 +0,0 @@
-fn main() {
- foobar::ok(1);
- // small item
-}
-
-fn f() {
- foobar::ok(2);
-}
diff --git a/src/test/run-make/rustdoc-scrape-examples-ordering/src/lib.rs b/src/test/run-make/rustdoc-scrape-examples-ordering/src/lib.rs
deleted file mode 100644
index c53c987a7..000000000
--- a/src/test/run-make/rustdoc-scrape-examples-ordering/src/lib.rs
+++ /dev/null
@@ -1,6 +0,0 @@
-// @has foobar/fn.ok.html '//*[@class="docblock scraped-example-list"]' 'ex2'
-// @has foobar/fn.ok.html '//*[@class="more-scraped-examples"]' 'ex1'
-// @has foobar/fn.ok.html '//*[@class="highlight focus"]' 'ok'
-// @has foobar/fn.ok.html '//*[@class="highlight"]' 'ok'
-
-pub fn ok(_x: i32) {}