summaryrefslogtreecommitdiffstats
path: root/src/tools/build-manifest/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/build-manifest/Cargo.toml')
-rw-r--r--src/tools/build-manifest/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/tools/build-manifest/Cargo.toml b/src/tools/build-manifest/Cargo.toml
new file mode 100644
index 000000000..c022d3aa0
--- /dev/null
+++ b/src/tools/build-manifest/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "build-manifest"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+toml = "0.5"
+serde = { version = "1.0", features = ["derive"] }
+serde_json = "1.0"
+anyhow = "1.0.32"
+flate2 = "1.0.16"
+tar = "0.4.29"
+sha2 = "0.10.1"
+rayon = "1.5.1"
+hex = "0.4.2"
+num_cpus = "1.13.0"