summaryrefslogtreecommitdiffstats
path: root/src/tools/cargo/tests/testsuite/cargo_add/preserve_dep_std_table/in/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/cargo/tests/testsuite/cargo_add/preserve_dep_std_table/in/Cargo.toml')
-rw-r--r--src/tools/cargo/tests/testsuite/cargo_add/preserve_dep_std_table/in/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/tools/cargo/tests/testsuite/cargo_add/preserve_dep_std_table/in/Cargo.toml b/src/tools/cargo/tests/testsuite/cargo_add/preserve_dep_std_table/in/Cargo.toml
new file mode 100644
index 000000000..aa8584ff4
--- /dev/null
+++ b/src/tools/cargo/tests/testsuite/cargo_add/preserve_dep_std_table/in/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "xxx"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies.your-face]
+# Leading version
+version = "99999.0.0" # Trailing version
+# Leading optional
+optional = true # Trailing optional
+# Leading features
+features = [] # Trailing features