summaryrefslogtreecommitdiffstats
path: root/src/tools/cargo/tests/testsuite/cargo_add/preserve_features_table/out/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/cargo/tests/testsuite/cargo_add/preserve_features_table/out/Cargo.toml')
-rw-r--r--src/tools/cargo/tests/testsuite/cargo_add/preserve_features_table/out/Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/src/tools/cargo/tests/testsuite/cargo_add/preserve_features_table/out/Cargo.toml b/src/tools/cargo/tests/testsuite/cargo_add/preserve_features_table/out/Cargo.toml
new file mode 100644
index 000000000..39acd1016
--- /dev/null
+++ b/src/tools/cargo/tests/testsuite/cargo_add/preserve_features_table/out/Cargo.toml
@@ -0,0 +1,21 @@
+[package]
+name = "xxx"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+your-face = { version = "99999.0.0" }
+
+[features]
+default = [
+ "a",
+ "b",
+ "c",
+]
+a = [
+ "your-face/nose", # but not the mouth and nose
+]
+b = []
+c = []