summaryrefslogtreecommitdiffstats
path: root/src/tools/cargo/tests/testsuite/features_namespaced.rs
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/cargo/tests/testsuite/features_namespaced.rs')
-rw-r--r--src/tools/cargo/tests/testsuite/features_namespaced.rs4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/tools/cargo/tests/testsuite/features_namespaced.rs b/src/tools/cargo/tests/testsuite/features_namespaced.rs
index f24186c15..b79be55e8 100644
--- a/src/tools/cargo/tests/testsuite/features_namespaced.rs
+++ b/src/tools/cargo/tests/testsuite/features_namespaced.rs
@@ -439,6 +439,10 @@ fn crate_syntax_bad_name() {
[ERROR] failed to parse manifest at [..]/foo/Cargo.toml`
Caused by:
+ TOML parse error at line 10, column 17
+ |
+ 10 | \"dep:bar\" = []
+ | ^^^^^^^^^
feature named `dep:bar` is not allowed to start with `dep:`
",
)