summaryrefslogtreecommitdiffstats
path: root/src/tools/cargo/tests/testsuite/init/creates_binary_when_both_binlib_present/out/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/cargo/tests/testsuite/init/creates_binary_when_both_binlib_present/out/Cargo.toml')
-rw-r--r--src/tools/cargo/tests/testsuite/init/creates_binary_when_both_binlib_present/out/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/tools/cargo/tests/testsuite/init/creates_binary_when_both_binlib_present/out/Cargo.toml b/src/tools/cargo/tests/testsuite/init/creates_binary_when_both_binlib_present/out/Cargo.toml
new file mode 100644
index 000000000..675c888a5
--- /dev/null
+++ b/src/tools/cargo/tests/testsuite/init/creates_binary_when_both_binlib_present/out/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "case"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+
+[[bin]]
+name = "case"
+path = "case.rs"
+
+[lib]
+name = "case"
+path = "lib.rs"