summaryrefslogtreecommitdiffstats
path: root/src/tools/clippy/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/clippy/Cargo.toml')
-rw-r--r--src/tools/clippy/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/tools/clippy/Cargo.toml b/src/tools/clippy/Cargo.toml
index 4b6688a76..f6084a462 100644
--- a/src/tools/clippy/Cargo.toml
+++ b/src/tools/clippy/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "clippy"
-version = "0.1.75"
+version = "0.1.76"
description = "A bunch of helpful lints to avoid common pitfalls in Rust"
repository = "https://github.com/rust-lang/rust-clippy"
readme = "README.md"
@@ -37,7 +37,7 @@ toml = "0.7.3"
walkdir = "2.3"
# This is used by the `collect-metadata` alias.
filetime = "0.2"
-itertools = "0.10.1"
+itertools = "0.11"
# UI test dependencies
clippy_utils = { path = "clippy_utils" }