summaryrefslogtreecommitdiffstats
path: root/src/tools/clippy/rustc_tools_util/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/clippy/rustc_tools_util/Cargo.toml')
-rw-r--r--src/tools/clippy/rustc_tools_util/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/tools/clippy/rustc_tools_util/Cargo.toml b/src/tools/clippy/rustc_tools_util/Cargo.toml
new file mode 100644
index 000000000..9554d4d6c
--- /dev/null
+++ b/src/tools/clippy/rustc_tools_util/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "rustc_tools_util"
+version = "0.2.0"
+description = "small helper to generate version information for git packages"
+repository = "https://github.com/rust-lang/rust-clippy"
+readme = "README.md"
+license = "MIT OR Apache-2.0"
+keywords = ["rustc", "tool", "git", "version", "hash"]
+categories = ["development-tools"]
+edition = "2018"
+
+[dependencies]
+
+[features]
+deny-warnings = []