summaryrefslogtreecommitdiffstats
path: root/src/tools/compiletest/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/compiletest/Cargo.toml')
-rw-r--r--src/tools/compiletest/Cargo.toml8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/tools/compiletest/Cargo.toml b/src/tools/compiletest/Cargo.toml
index 0db043a4f..85fd6523c 100644
--- a/src/tools/compiletest/Cargo.toml
+++ b/src/tools/compiletest/Cargo.toml
@@ -26,4 +26,10 @@ libc = "0.2"
[target.'cfg(windows)'.dependencies]
miow = "0.5"
-winapi = { version = "0.3", features = ["winerror"] }
+
+[target.'cfg(windows)'.dependencies.windows]
+version = "0.46.0"
+features = [
+ "Win32_Foundation",
+ "Win32_System_Diagnostics_Debug",
+]