summaryrefslogtreecommitdiffstats
path: root/src/tools/rust-analyzer/crates/ide-diagnostics/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/rust-analyzer/crates/ide-diagnostics/Cargo.toml')
-rw-r--r--src/tools/rust-analyzer/crates/ide-diagnostics/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/tools/rust-analyzer/crates/ide-diagnostics/Cargo.toml b/src/tools/rust-analyzer/crates/ide-diagnostics/Cargo.toml
index 14aa39401..f4055024c 100644
--- a/src/tools/rust-analyzer/crates/ide-diagnostics/Cargo.toml
+++ b/src/tools/rust-analyzer/crates/ide-diagnostics/Cargo.toml
@@ -13,9 +13,9 @@ doctest = false
[dependencies]
cov-mark = "2.0.0-pre.1"
-either = "1.7.0"
-itertools = "0.10.5"
-serde_json = "1.0.86"
+either.workspace = true
+itertools.workspace = true
+serde_json.workspace = true
once_cell = "1.17.0"
# local deps