summaryrefslogtreecommitdiffstats
path: root/src/tools/rust-analyzer/crates/intern/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/rust-analyzer/crates/intern/Cargo.toml')
-rw-r--r--src/tools/rust-analyzer/crates/intern/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/tools/rust-analyzer/crates/intern/Cargo.toml b/src/tools/rust-analyzer/crates/intern/Cargo.toml
index 89b302c79..d9184b0fb 100644
--- a/src/tools/rust-analyzer/crates/intern/Cargo.toml
+++ b/src/tools/rust-analyzer/crates/intern/Cargo.toml
@@ -14,7 +14,7 @@ doctest = false
[dependencies]
# We need to freeze the version of the crate, as the raw-api feature is considered unstable
-dashmap = { version = "=5.4.0", features = ["raw-api"] }
+dashmap.workspace = true
hashbrown.workspace = true
rustc-hash = "1.1.0"
triomphe.workspace = true