summaryrefslogtreecommitdiffstats
path: root/src/tools/rust-analyzer/crates/parser/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/rust-analyzer/crates/parser/Cargo.toml')
-rw-r--r--src/tools/rust-analyzer/crates/parser/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/tools/rust-analyzer/crates/parser/Cargo.toml b/src/tools/rust-analyzer/crates/parser/Cargo.toml
index 09e62c352..efb326323 100644
--- a/src/tools/rust-analyzer/crates/parser/Cargo.toml
+++ b/src/tools/rust-analyzer/crates/parser/Cargo.toml
@@ -13,7 +13,7 @@ doctest = false
[dependencies]
drop_bomb = "0.1.5"
-rustc_lexer.workspace = true
+rustc-dependencies.workspace = true
limit.workspace = true
@@ -22,3 +22,6 @@ expect-test = "1.4.0"
stdx.workspace = true
sourcegen.workspace = true
+
+[features]
+in-rust-tree = ["rustc-dependencies/in-rust-tree"]