summaryrefslogtreecommitdiffstats
path: root/src/tools/rust-analyzer/crates/paths/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/rust-analyzer/crates/paths/Cargo.toml')
-rw-r--r--src/tools/rust-analyzer/crates/paths/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/tools/rust-analyzer/crates/paths/Cargo.toml b/src/tools/rust-analyzer/crates/paths/Cargo.toml
new file mode 100644
index 000000000..5e83de7d9
--- /dev/null
+++ b/src/tools/rust-analyzer/crates/paths/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "paths"
+version = "0.0.0"
+description = "TBD"
+license = "MIT OR Apache-2.0"
+edition = "2021"
+rust-version = "1.57"
+
+[lib]
+doctest = false
+
+[dependencies]
+# Adding this dep sadly puts a lot of rust-analyzer crates after the
+# serde-derive crate. Even though we don't activate the derive feature here,
+# someone else in the crate graph certainly does!
+# serde = "1"