summaryrefslogtreecommitdiffstats
path: root/src/tools/rust-analyzer/crates/sourcegen/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/rust-analyzer/crates/sourcegen/Cargo.toml')
-rw-r--r--src/tools/rust-analyzer/crates/sourcegen/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/tools/rust-analyzer/crates/sourcegen/Cargo.toml b/src/tools/rust-analyzer/crates/sourcegen/Cargo.toml
new file mode 100644
index 000000000..a84110d94
--- /dev/null
+++ b/src/tools/rust-analyzer/crates/sourcegen/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "sourcegen"
+version = "0.0.0"
+description = "TBD"
+license = "MIT OR Apache-2.0"
+edition = "2021"
+rust-version = "1.57"
+
+[lib]
+doctest = false
+
+[dependencies]
+xshell = "0.2.2"
+
+[features]
+in-rust-tree = []